Annonce

Faites la différence entre le service WordPress.com et l'application libre WordPress.

Mettez-vous à jour ! WordPress 3.9 est disponible en français.

Annonce 1 : Le Codex en français a besoin de vous pour avancer !
Annonce 2 : Avant de poster, n'oubliez pas de faire une petite recherche et de lire les règles de ce forum.
Annonce 3 : Lisez notre blog, il regorge de bonnes informations.
Annonce 4 : Rejoignez-nous sur Facebook, Google + et sur Twitter

#1 23-03-2013 15:00:34

Kael42
Membre WP
Date d'inscription: 23-03-2013
Messages: 3

[Résolu] Problème avec wp-config.php.

Bonjour,

Ma configuration WP actuelle
- Version de WordPress : 3,5
- Version de PHP/MySQL : php5
- Thème utilisé :
- Extensions en place :
- Nom de l'hebergeur : 1&1
- Adresse du site : www.gadrasjardin.com

Problème(s) rencontré(s) :

Bonjour, je suis très débutant, c’est mon premier site internet et on m’a conseillé de le faire avec Wordpress. Voilà mon problème : quand je tape mon nom de domaine dans la barre d’adresse de mon navigateur, j’arrive sur wordpress, il me dit « Il ne semble pas y avoir de fichier wp-config.php. J’en ai besoin pour lancer le processus. », normal, je ne l’ai pas créer, je clique sur créer un fichier de configuration, je tape toutes les infos que j’ai eues dans mon espace client 1&1 et ensuite il me donne le texte à copier-coller dans un fichier que je dois créer : wp-config.php.
Une petite précision, je suis sur MAC, j’ouvre donc le fichier wp-config-sample.php que je modifie avec le texte que j’avais copié précédemment, le renomme wp-config.php, et je le retransmets via FileZilla. Je clique sur lancer l’installation et il me dit : « Il ne semble pas y avoir de fichier wp-config.php. J’en ai besoin pour lancer le processus. » C’est reparti...

J’ai essayé de le créer moi même à partir de textEdit, mais il ne retrouve toujours pas mon fichier wp-config.php

Que faire MERCI, j’ai essayer pendant 2 jours avant de faire appel a vous... roll

Hors ligne

 

#2 23-03-2013 15:47:24

Arnaud51
Bavard WP
Lieu: 51-Reims
Date d'inscription: 01-11-2009
Messages: 143
Site web

Re: [Résolu] Problème avec wp-config.php.

Bonjour,
lorsque je me connecte à ton site, j'ai la page 1and1 : le fichier index.html existe toujours, tu dois le supprimer.
Lorsque je tente de me connecter sur le fichier d'installation, il me dit que l'installation est déjà faite.
Bizarre, bizarre ...
Tuto à suivre :http://lashon.fr/tutoriel-installer-wordpress-etchez-1an1/
Attention, le fichier wp-config.php doit être en UTF8 sans Bom.

Hors ligne

 

#3 23-03-2013 16:41:49

Kael42
Membre WP
Date d'inscription: 23-03-2013
Messages: 3

Re: [Résolu] Problème avec wp-config.php.

J'ai tout recommencé, donc j'ai effacé Wordpress (re)créé les fichiers htaccess.txt et wp-config.php.
Et j'ai tout retransféré. Le problème persiste, j'ai supprimé index.html, comme tu m'as dis.

J'ai suivis le tuto, il y a un élément que je n'ai pas pu respecter à la lettre peut-être que touts mes problèmes vienne de là. J'enregistre le wp-config.php en UTF8, mais je n'ai pas l'option "sans Bom" sur MAC avec l'application Smultron, peut-être que je n'ai pas fait attention mais je ne l'ai pas vu.  roll

Hors ligne

 

#4 24-03-2013 12:22:59

Kael42
Membre WP
Date d'inscription: 23-03-2013
Messages: 3

Re: [Résolu] Problème avec wp-config.php.

J'ai recommencé plusieurs fois en suivant plusieurs tuto, mais celui qui a fonctionné avec moi c'est un tuto video : http://www.youtube.com/watch?v=xn7a5RfgOg0, si cela peut aider quelqu'un ...

Merci !

Hors ligne

 

Pied de page des forums

Propulsé par PunBB 1.2.23
© Copyright 2005-2006 WordPress France

[ Generated in 0.024 seconds, 11 queries executed ]