Annonce

Faites la différence entre le service WordPress.com et l'application libre WordPress.

Mettez-vous à jour ! WordPress 3.9 est disponible en français.

Annonce 1 : Le Codex en français a besoin de vous pour avancer !
Annonce 2 : Avant de poster, n'oubliez pas de faire une petite recherche et de lire les règles de ce forum.
Annonce 3 : Lisez notre blog, il regorge de bonnes informations.
Annonce 4 : Rejoignez-nous sur Facebook, Google + et sur Twitter

#1 28-01-2013 11:42:58

sansa
Connaisseur WP
Date d'inscription: 12-10-2012
Messages: 13

[Résolu] Erreur d'accès à wp-load.php

Bonjour,

Ma configuration WP actuelle
- Version de WordPress : 3.5.0
- Version de PHP/MySQL : 5.3.10
- Thème utilisé : Valor
- Extensions en place :
- Nom de l'hebergeur : local/wamp
- Adresse du site :

Problème(s) rencontré(s) :


Bonjour,

J'ai suivi le tutoriel http://foreverheavy.com/sort-wordpress- … ng-jquery/ car je souhaite pouvoir afficher les derniers posts de chaque sous-categorie dans mon menu, mais j'obtiens l'erreur suivante:

Fatal error: require() [
<a href="function.require">function.require</a>
]: Failed opening required 'C:/wamp/www//wp-load.php' (include_path='.;C:\php\pear') in C:\wamp\www\aurovilleradiotv\wp-content\themes\valor\querySort.php on line 5

La ligne 5 corresponds à: require($path .'/wp-load.php'); qui est bien à sa place à la racine de wordpress.. je ne vois pas trop d'ou le probleme peut venir, des idées?

Hors ligne

 

#2 28-01-2013 12:17:14

Guy
Blogueur
Date d'inscription: 07-04-2011
Messages: 15029

Re: [Résolu] Erreur d'accès à wp-load.php

$path doit contenir "c:\wamp\www\" alors qu'il devrait contenir "C:\wamp\www\aurovilleradiotv"

Hors ligne

 

#3 30-01-2013 04:29:45

sansa
Connaisseur WP
Date d'inscription: 12-10-2012
Messages: 13

Re: [Résolu] Erreur d'accès à wp-load.php

Arf j'avais zappé ça ><, merci beaucoup!

Hors ligne

 

Pied de page des forums

Propulsé par PunBB 1.2.23
© Copyright 2005-2006 WordPress France

[ Generated in 3.972 seconds, 11 queries executed ]