Annonce

Faites la différence entre le service WordPress.com et l'application libre WordPress.

Mettez-vous à jour ! WordPress 3.9 est disponible en français.

Annonce 1 : Le Codex en français a besoin de vous pour avancer !
Annonce 2 : Avant de poster, n'oubliez pas de faire une petite recherche et de lire les règles de ce forum.
Annonce 3 : Lisez notre blog, il regorge de bonnes informations.
Annonce 4 : Rejoignez-nous sur Facebook, Google + et sur Twitter

#1 11-12-2012 17:06:00

radiCarl
Bavard WP
Lieu: Québec
Date d'inscription: 17-11-2006
Messages: 139
Site web

Problème pour afficher le nombre d'abonnés FeedBurner sur mon blog

Bonjour
J'utilise la dernière version de WordPress, mais depuis quelques mois, j'ai des problèmes pour afficher le nombre de mes abonnées par FeedBurner.

En effet, je trouve des plus «Web 2.0»  d'afficher dans la sidebar des hyperliens dynamiques amenant à mes divers comptes sociaux. Car en permettant d’afficher dans une seule boite le recensement des divers abonnés dans les médias sociaux, cela permet de suivre l’évolution de vos adhérents. Cette boite est donc un genre de portail en direction des réseaux sociaux… mais c’est surtout une manière efficace d’inviter les internautes à nous suivre dans cette direction. 

Malheureusement, je n’arrive donc plus à afficher le nombre d’abonner. Pire encore, tous les plugins que j’ai essayés à cet effet font dorénavant crashé l’affichage de tous les autres widget de la sidebar concerné (ce qui semble démontrer que l’origine du problème prend sa source dans mon mon blogue et non dans un plugin), 
voici ainsi le message d’erreur affiché dans la sidebar :

Code: html

Warning: file_get_contents(http://feedburner.google.com/api/awareness/1.0/GetFeedData?uri=CarlBoileau) [function.file-get-contents]: failed to open stream: HTTP request failed! HTTP/1.0 404 Not Found in/home/h4989/public_html/wp-content/plugins/social-counter-widget/scw_stats.class.php on line15

Fatal error: Uncaught exception 'Exception' with message 'String could not be parsed as XML' in /home/h4989/public_html/wp-content/plugins/social-counter-widget/scw_stats.class.php:16 Stack trace: #0 /home/h4989/public_html/wp-content/plugins/social-counter-widget/scw_stats.class.php(16): SimpleXMLElement->__construct('', 16384) #1 /home/h4989/public_html/wp-content/plugins/social-counter-widget/social-counter-widget.php(43): SubscriberStats->__construct(Array) #2 /home/h4989/public_html/wp-includes/widgets.php(182): SC_widget->widget(Array, Array) #3 [internal function]: WP_Widget->display_callback(Array, Array) #4 /home/h4989/public_html/wp-includes/widgets.php(893): call_user_func_array(Array, Array) #5 /home/h4989/public_html/wp-content/themes/i3theme-1-8-midnightblue/sidebar-right.php(7): dynamic_sidebar(5) #6 /home/h4989/public_html/wp-content/themes/i3theme-1-8-midnightblue/index.php(69): include_once('/home/h4989/pub...') #7 /home/h4989/public_html/wp-includes/template-loader.php(43): include('/home/h4989/pub...') in/home/h4989/public_html/wp-content/plugins/social-counter-widget/scw_stats.class.php on line16
Par ailleurs

Puisque je n’arrive pas à décoder le charabia informatique issu du problème, je vous demande donc un peu d’aide. Pouvez-vous m’orienter ?

Merci

Hors ligne

 

Pied de page des forums

Propulsé par PunBB 1.2.23
© Copyright 2005-2006 WordPress France

[ Generated in 0.037 seconds, 8 queries executed ]