Annonce

Faites la différence entre le service WordPress.com et l'application libre WordPress.

Mettez-vous à jour ! WordPress 3.9 est disponible en français.

Annonce 1 : Le Codex en français a besoin de vous pour avancer !
Annonce 2 : Avant de poster, n'oubliez pas de faire une petite recherche et de lire les règles de ce forum.
Annonce 3 : Lisez notre blog, il regorge de bonnes informations.
Annonce 4 : Rejoignez-nous sur Facebook, Google + et sur Twitter

#1 06-05-2012 11:38:50

laurents
Bavard WP
Date d'inscription: 14-08-2010
Messages: 144

[Résolu] démarrer un site wordpress

Bonjour,

Ma configuration WP actuelle
- Version de WordPress : 3.3.2
- Version de PHP/MySQL : 5.2.17/5.1.49 (PHPINFO-Client API Version)
- Thème utilisé : Twenty Eleven 1.3
- Extensions en place : -
- Nom de l'hebergeur : 1&1
- Adresse du site : http://efa381and1.fr/wordpress/

Problème(s) rencontré(s) : je viens d'installer Wordpress, mais quand je crée des pages et que je tente d'aller dessus via le permalien, je tombe juste sur une page venant de l'hébergeur "CE NOM DE DOMAINE VIENT D'ÊTRE ENREGISTRÉ POUR L'UN DE NOS CLIENTS...". Est-ce que cela peut provenir du fait qu'une protection a été placée sur le site via l'espace client de 1&1 (qui a généré des fichiers .htaccess placés dans les répertoires), qui demande un login et un mot de passe quand on va sur le site ? Et si c'est bien le cas, comment faire ?

Hors ligne

 

#2 06-05-2012 15:49:39

laurents
Bavard WP
Date d'inscription: 14-08-2010
Messages: 144

Re: [Résolu] démarrer un site wordpress

Ca n'avait rien à voir avec les .htaccess ; je me suis souvenu que qq part ds le panneau d'administration, j'avais modifié l'URL ; j'ai remis celle d'origine, et ça marche resolu

Hors ligne

 

Pied de page des forums

Propulsé par PunBB 1.2.23
© Copyright 2005-2006 WordPress France

[ Generated in 0.020 seconds, 10 queries executed ]